Back to overview
Downtime

Service Incident - Roubaix - Resolved

Dec 01 at 01:42am EST
Affected services
Management Console
Radio - France

Resolved
Dec 01 at 07:45am EST

All services are currently stable. If you encounter any issues, please feel free to reach out to us at help@cloudrad.io. The problem originated from the hardware of the host machine, specifically a BIOS corruption that required physical intervention on the machine, hence the delay in recovery. We continue to closely monitor the server and plan to replace it in the near future. We will provide more details in due course.

Updated
Dec 01 at 04:23am EST

Server was bring back online. Investigation under way.

Updated
Dec 01 at 01:45am EST

An intervention is scheduled on the affected server.

Created
Dec 01 at 01:42am EST

Incident detected by our monitoring system. One server in Roubaix is down. It also impact out API failing because of all the failed request to the affected server. Our web player and the console is currently inaccessible.