Back to overview
Downtime

Service Incident - Roubaix

Dec 22 at 10:46pm EST
Affected services
Management Console
Radio - France

Resolved
Dec 23 at 12:55am EST

I have received an update from the datacenter regarding the incident. It appears that multiple racks of servers were impacted by a power outage. However, I'm pleased to inform you that the situation has been resolved, and everything is now functioning normally. I have verified that all services on the server have been checked and are running without any issues.

Updated
Dec 23 at 12:25am EST

The server has been restored and is now back online. I will provide further information as it becomes available.

Created
Dec 22 at 10:46pm EST

There is currently an issue with a server located in Roubaix. It appears to be a hardware problem with the machine. We have requested an intervention from the datacenter to address the issue. The incident has also affected the console due to the high number of failed requests. We will provide further information as it becomes available.