Back to overview
Degraded

Montreal radio location instability

Aug 15 at 10:49pm EDT
Affected services
Radios - Canada East

Resolved
Aug 16 at 04:18am EDT

The server was still very unstable, during that time we finalized the new machine and transferred all the radio over. We have done all the verification and everything is working now. But if you have a problem with you radio, don't hesitate to contact us.

Sorry for the inconvenience.

Updated
Aug 16 at 03:17am EDT

We have stabilized the server, all the services are back online. We will monitor the situation and replace the server if needed.

Updated
Aug 16 at 12:54am EDT

There is some hardware degradation on one of the server, we are migrating services away from that machine. Some radio might experience short disruption.

Created
Aug 15 at 10:49pm EDT

We are seeing some problem with the radios in Montreal, investigating.