Back to overview
Degraded

Instability and unavailability on some radio of the stream proxy for the web player

Aug 16 at 07:26pm EDT
Affected services
Web Player

Resolved
Aug 17 at 01:09am EDT

We have deployed a new proxy server that fix this issue. Refreshing the page should get your player working again.

Created
Aug 16 at 07:26pm EDT

Currently experience some outage (no audio) or degraded service (player title not displaying) on some radio. Investigating the situation further.