Back to overview
Degraded
Roubaix server is curently unstable
Aug 21 at 10:51pm EDT
Affected services
Radio - France
Resolved
Aug 22 at 02:04am EDT
Switch over is now completed.
All radios should be back online, if you are still experiencing issue, don't hesitate to contact us.
Affected services
Updated
Aug 22 at 01:47am EDT
We are now starting to migrate the traffic to the new server, a small interruption is expected.
Affected services
Updated
Aug 21 at 11:43pm EDT
There is a hardware issue with the server, we will transfer the radios on a new instance. Only a short downtime of few minutes is expected during the switch over.
Affected services
Created
Aug 21 at 10:51pm EDT
We are experiencing some issue with the server, investigating.
Affected services