Back to overview

Monitoring false down notification (resolved)

Feb 27 at 05:54pm EST
Affected services
Studio

Resolved
Feb 27 at 05:54pm EST

We just sent a false outage alert to all radios hosted with us. The outage lasted 4 minutes and was caused by a misconfiguration with one of our DNS servers. The issue is already resolved, you can disregard the email you received. No streams were actually down.